Timeouts to install.determinate.systems and api.flakehub.com
Incident Report for Determinate
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 01:07 UTC
Monitoring
Mitigations are fully deployed and available in released versions of our actions. Our upstream and downstream vendors have also resolved an underlying problem of flapping routes.
Posted Jun 05, 2024 - 21:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2024 - 21:09 UTC
Update
The issue appears to be limited to a subset of GitHub Actions users. We have rolled out a mitigation to the `@main` version of our actions, and will tag releases soon. Working with our vendors, it appear to be related to a flapping route between GitHub Actions' network and our infrastructure.
Posted May 31, 2024 - 21:41 UTC
Investigating
Occasional requests are failing to install.determinate.systems and api.flakehub.com. We are investigating the situation and working with vendors to identify the cause.
Posted May 30, 2024 - 15:58 UTC