Networking instability in our primary deployment.
Incident Report for Determinate
Resolved
We are closing this issue as the upstream vendor has resolved their networking outage. To reduce future outage impact, we will continue operating install.determinate.systems across multiple vendors, and improve our ability to fail over between them.
Posted Nov 26, 2024 - 22:28 UTC
Update
We have brought up our secondary deployment of some services, and are monitoring. If necessary, we will migrate additional services.
Posted Nov 26, 2024 - 00:24 UTC
Monitoring
Network instability is causing elevated API errors across the board. We're monitoring, and are preparing to activate our secondary location if necessary.
Posted Nov 25, 2024 - 22:13 UTC
This incident affected: GitHub (GitHub Actions) and Determinate Nix.