Regional DNS issues impacting zero-to-nix.com, domain migrations
Incident Report for Determinate
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 20:34 UTC
Monitoring
DNS resolution for zero-to-nix.com is failing in the Seattle area due to an upstream vendor. In response, we are migrating the nameservers to an alternate vendor, and transferring the registration of zero-to-nix.com, determinate.systems, and flakehub.com to an alternate vendor.

No further impact is expected, and we are monitoring the situation.
Posted Nov 22, 2024 - 19:42 UTC