FlakeHub Cache Unavailable
Incident Report for Determinate
Resolved
The failover has completed and services are fully restored.
Posted May 16, 2024 - 20:45 UTC
Monitoring
The database backend has been restored, and FlakeHub Cache is recovering. Services are now available.
Posted May 16, 2024 - 20:25 UTC
Identified
A database failover faulted, and our automation paused. We are bringing the cluster back up.
Posted May 16, 2024 - 20:14 UTC
Investigating
FlakeHub Cache is unavailable. We are investigating.
Posted May 16, 2024 - 19:48 UTC