Brand new organizations can't publishing their first flake.
Incident Report for Determinate Platform
Resolved
The faulty code path was confirmed to correct the issue, and the incident is resolved.
Posted Mar 25, 2024 - 17:19 UTC
Identified
We have identified the source of the issue. Very few users are able to experience the faulty code path, as it is only available to certain accounts through feature-gating. A fix is on its way.
Posted Mar 25, 2024 - 16:57 UTC
Investigating
We are currently investigating this issue.
Posted Mar 25, 2024 - 16:39 UTC